Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Why user and password not showing?


Reply

3 Posts   1315 Views

Avatar
apurba_soft

7 September 2007 at 3:59am 2 Posts

http://mysite.com/home/successfullyinstalled

Installation Successful

Congratulations, SilverStripe has been successfully installed.

You can start editing your site's content by opening the CMS.
Email:
Password:

note: Fatal error: Cannot access protected property Controller::$currentController in /var/www/vhosts/flugelsoft.com/httpdocs/sapphire/security/Security.php on line 108

i solve it as like as bellow...........

Controller::$currentController in /home/sparknet/public_html/cms/sapphire/security/Security.php on line 104

Controller.php the line:
protected static $currentController to
public static $currentController.

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! PLZ Help Me !!!!!!!!!!!!!!!!!!!!!!!!!!!!!

why user/password not working?

Avatar
Nicolaas

7 September 2007 at 2:01pm Forum Moderator, 213 Posts

what are the "chmods" on your files? that is usually where I have problems when installing ....

Avatar
Andy

11 September 2007 at 1:15pm 230 Posts

The http://mysite.com/home/successfullyinstalled page will only show your username and password after you exit an install, if you've gone to that page manually it won't show. If there is no user in your database, you can add one by going to http://mysite.com/db/build?username=admin&password=password - note this will only work if there isn't a user already created.