Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

silverstripe on PHP 5.0.4

Go to End

2 Posts   1285 Views


Forum Moderator, 222 Posts

11 September 2007 at 2:20pm


Has anyone got any experience running SS on PHP 5.0.4. It does not seem to work for me, but I am not sure if it is the version of something else.... (I have also commented on this here:

Thanks in advance



Community Member, 231 Posts

12 September 2007 at 9:58am

I have had older versions working on 5.0.4 in the past, but the older PHP versions have numerous bugs that can stop SS from running correctly. PHP 5.2 or above is recommended.