Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

installing Version 2.0.2b


Reply


975 Views

Avatar
jovemac

5 Posts

21 September 2007 at 7:55pm

Edited: 24/09/2007 12:28am

Hi!

I tried to install version Version 2.0.2b in my website. I am facing the problem

"You need PHP version 5.0.4 or later, only 4.4.4 is installed. Unfortunately PHP4 and PHP5 have some incompatabilities, so if you are on a your web-host may need to move you to a different server. Some software doesn't work with PHP5 and so upgrading a shared server could be problematic."

Is there any previous version of silverstripe that could work fine with my php4.4.4?
Else suggest how to overcome this issue?

Please advise.

Its been sorted out.
Regards - JO