Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Performance


Reply

3 Posts   1949 Views

Avatar
ghopper

16 February 2007 at 4:39am Community Member, 8 Posts

First of all congrats to the launch of SilverStripe and thanks for making it open source - finally a CMS with a Site Manager that makes sense (i.e. works like a directory tree).

But somehow this site loads very slowly (other sites seem to load fine, so not sure whether it's my connection). Somebody else have slow loading times with this site?

Btw, are there any performance reports - maybe comparing SilverStripe with other frameworks?

Also, is there list of websites powered by SilverStripe. Sites mentioned on this page (http://www.silverstripe.com/websites/) don't have any links.

Avatar
Sam

16 February 2007 at 8:54am Administrator, 685 Posts

The site was under very heavy load yesterday, and this probably has something to do with the performance issues.

Some kind of benchmark would be a good idea - we'll see what we can come up with.

We'll also add links into the portfolio section.

Avatar
ghopper

17 February 2007 at 1:59am (Last edited: 17 February 2007 5:37am), Community Member, 8 Posts

UPDATE: the author informed me that he only benchmarks frameworks only and not CMSs

Here are some recent benchmarks of other frameworks, couldn't find anything better. I've left a comment asking to include SilverStripe as well.

http://paul-m-jones.com/blog/?p=238