Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Installation Problems - 404 Not Found error


Reply


2 Posts   1469 Views

Avatar
billlagr

1 Post

26 September 2007 at 2:08am

Hi
I am trying to install on a LInux Fedora 7 box running lighttpd. I go through the installation steps, and all of the installation requirements come up as good, except the webserver configuration. It says that it cannot identify the webserver and cant tell if mod_rewrite is running. I continue anyway, and it eventually stops with -

mod_rewrite doesn't appear to be working. Make sure:

* mod_rewrite is enabled in your httpd.conf
* AllowOverride is enabled for the current path.

Please check these options, then refresh this page.If you believe that your configuration is correct, click here to proceed anyway.

I proceed anyway, and instead of the then stops with 404 - Not Found. (The address in the browser is /silverstripe/home/successfullyinstalled)
Anyone have any ideas?

Thanks
Bill

Avatar
rgl

7 Posts

27 September 2007 at 5:32am

I am also using F7 but with Apache instead of lighttpd, and ran into the same problem initially. I made an edit to <Directory /> section of httpd.conf to AllowOverride line, but that wasn't enough. It turned out that there is another AllowOverride line later in the file (about one screen down) - changed that one to as well and all is good.

However, I can't comment on lighttpd as I have not used it.