Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

citylink down; demo.silverstripe.com moved


Reply


4 Posts   4162 Views

Avatar
Sigurd

Forum Moderator, 628 Posts

6 October 2007 at 12:04pm

Edited: 06/10/2007 1:56pm

Doh. I'm in San Francisco but I just got a textmessage to say that [url="http://www.citylink.co.nz"]CityLink[/url] or the backbone of the internet in the city of Wellington, has crashed.

Since demo.silverstripe.com is within that network, its been up and down for the past hour, so I have rerouted the DNS for demo.silverstripe.com to another server in Auckland. The "demo" link at in the menu of our website is now pointing to http://ss2demo.littleted.silverstripe.com so that you can visit our demo whilst you wait for DNS to update.

--
PING www.citylink.co.nz (202.8.44.4): 56 data bytes
^C
--- www.citylink.co.nz ping statistics ---
8 packets transmitted, 0 packets received, 100% packet loss

Avatar
simon_w

Forum Moderator, 474 Posts

6 October 2007 at 6:57pm

It's back up.

Avatar
Sigurd

Forum Moderator, 628 Posts

6 October 2007 at 8:11pm

Cheers, you're right. I'll move demo back over...

Anyone know what happened?

Avatar
Matt

Core Development Team, 84 Posts

23 October 2007 at 6:53pm

I shall let Citylink's blog explain: http://news.clnz.net/