Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

Login page is gone ..

Go to End

6 Posts   2347 Views


4 Posts

12 October 2007 at 10:44am

In the admin backend, i have chance home til start, save and publish. Done other stuff. After logout of backend I can't any longer get to login. give me frontpage with a 'Page found found'. My other menus are there and it is possible to surf around. redirect me to but onlly show me a black page. Why can't i simply change home to another name without broke of the system ?

Have tried ?flush=1, cms?flush=1 but did not help me.

Sorry for my bad englist. Can anyone give some hints ?



4 Posts

12 October 2007 at 10:57am

OK .. Why is home hardcoded in for exampel Security.php ? .. Do I have to change home in tree in another place ? .. I denmark is home = hjem or home = start ..

I have manually chance home in Security.php on line 102 to start and now my backend login form is visible again..



Community Member, 5 Posts

23 March 2008 at 11:31am

I'm having the same problem. After implementing my own templates I don't see a login form when I go to Is there a solution for this, something I missed in my templates?


Forum Moderator, 5521 Posts

23 March 2008 at 12:33pm

you probably dont have a $Form varible in your template for the login form to render in. Just open up yourtheme/templates/Layout/ and add a $Form


Community Member, 1 Post

26 March 2008 at 6:05am

Hi , I have the same issue , but one of the Core members said to put $Form in, but where in, anywhere?

My problem started when I started working on Tutorial 2: extending the pages. This is a major issue , I hope someone in the development team is addressing this because. If folks are not getting enough directions in resolving the issues, they might abandon this product.


Community Member, 473 Posts

26 March 2008 at 7:59am

As you're doing the tutorial, it should be in tutorial/templates/