Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Installing Gallery Module


Reply


5 Posts   1990 Views

Avatar
mondy

10 Posts

15 October 2007 at 2:23pm

I have downloaded the Gallery Module, but I am not sure how to install it since I am running Windows XP Pro. Is the "/db/build" command for Linux boxes only?

I am currently only going through the tutorials and beginning to start trying thing son my own, so I do not have anything installed on my public web server yet.

Avatar
Willr

Forum Moderator, 5513 Posts

16 October 2007 at 12:29pm

no you run the /db/build on the root url of the site, Its not a console command or anything OS specific. So if you have http://mysite.com you go to http://mysite.com/db/build which does it.

Avatar
Fading

Community Member, 15 Posts

4 December 2008 at 2:31pm

Edited: 04/12/2008 2:31pm

Hello,

I am new to Silver Stripe and am having trouble placing the Gallery module in it's functional place. I have installed it, just am not sure exactly where it is supposed to be go. I read the installation instructions and am not sure where the 'Root' folder is. please help!

Avatar
Carbon Crayon

Community Member, 598 Posts

5 December 2008 at 3:40am

the root folder is the one with your 'themes', 'mysite', 'tutorial' etc folders in.

Avatar
Fading

Community Member, 15 Posts

5 December 2008 at 4:59pm

Thank you for your response!

Oh, ok that is what I had thought and that is where the Gallery folder is placed. So, then why is the Gallery not showing up in the Page Types?