Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Blog Module

Discuss the Blog Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Blog 0.2.0


Reply

3 Posts   2788 Views

Avatar
Andy

24 February 2009 at 7:02pm (Last edited: 8 July 2009 7:26pm), 230 Posts

We have a new release of the Blog module available: 0.2.0

This release is compatible with SilverStripe 2.3.0.

Download here: http://silverstripe.org/assets/modules/stable/blog-v0.2.0.tar.gz
Post bug reports here: http://open.silverstripe.org

Thanks,
Andrew O'Neil

Avatar
Uzenmi

15 March 2009 at 7:38pm (Last edited: 8 July 2009 7:26pm), Community Member, 19 Posts

Hi,

I am using [url=http://silverstripe.org/assets/modules/trunk/blog-trunk-r72231.tar.gz]blog-trunk-r72231[/url] module for SS v2.3.0, and I can't made new subBlogholder under a Blogholder page (like I can made subProductGroup under a ProductGroup page of ecommerce module) so can you please help me that?

Thank you very much,

Avatar
Sinisterfuzzy

9 May 2009 at 5:26pm (Last edited: 8 July 2009 7:26pm), Community Member, 1 Post

I tried installing this module into silverstripe, i have the newest silverstripe version available. i always get this error when I go to Blog in my CMS.
Fatal error: Class 'Widget' not found in /home/evilcat/public_html/blog/code/ArchiveWidget.php on line 3

i saw this in archives but it did not solve my problem.