Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Blog Module

Discuss the Blog Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

TagCloud in Blog 0.20 GET PAID [SOLVED]


Reply

4 Posts   1111 Views

Avatar
HanSolo

6 March 2009 at 2:36am (Last edited: 16 April 2009 1:40am), Community Member, 83 Posts

I have a problem i upgraded to SS 2.3 and installed the new blog 0.2 after that my tagcloud cant show the swedish characters ö ä å, instead i get �, in the main text the ä ö å shows. I even uninstalled the blog and installed it again, but no change. One more thing that happened is that my Archive is gone, the area shows but there is no info in it.

Check out www.topgear.se

I have searched all the forum for a solution without any success.

I posted an auction on www.rentacoder.com if anyone can help me with this and wants to earn money go to rentacoder and search for silverstripe.

Joakim

Avatar
HanSolo

9 March 2009 at 5:40am Community Member, 83 Posts

Anyone got a clue how to solve this?

Avatar
HanSolo

13 March 2009 at 2:10am Community Member, 83 Posts

How would you( experinced ss developer) solve this?

Reinstall SS 2.3?
I tried to reinstall the blog, but with no luck, the only thing was after I installed the blog I hade to manually change all the blog post to blog entry from ordinarey pages, took far to much time.

I just want to solve this problem. So I am hopping for some good input:

Regards
Joakim

Avatar
HanSolo

2 April 2009 at 9:39am Community Member, 83 Posts

Hi again

I tried everything setting the meta http-equiv="Content-Type" content="text/html; charset=utf-8" and
ContentNegotiator::enable();
ContentNegotiator::set_encoding('utf-8');
Have anyone had the same problem? Or is it just me? The strange part is that is is only in the TagCloud. Even if I create A new Tag with the charcters ö ä å it will not show, but in the blogpost ö ä å shows. I would be more then greatful if someone can point me in the right direction.

Joakim