Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Blog Module /

Discuss the Blog Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Is Blog 0.2.0 compatible with SS 2.3.2?


Reply


2 Posts   1022 Views

Avatar
mango

Community Member, 26 Posts

24 June 2009 at 1:56am

Is Blog 0.2.0 compatible with SS 2.3.2?

Avatar
draft

Community Member, 57 Posts

24 June 2009 at 9:06pm

Just try it, and work like charm to me..