Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Blog Module /

Discuss the Blog Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

newbie can't refresh style


Reply


4 Posts   1595 Views

Avatar
tryinHard

Community Member, 4 Posts

28 October 2009 at 5:00pm

Hi all,

Sorry for the newbie question, but I just can't figure this out. I have tried to flush the Silverstripe cache using ?flush=1 on the blog summary page, and I've used it on the blogentry page. My changes to both templates are refreshed, but the css file is not refreshing. The file is uploading properly (checked by downloading to new directory on my laptop from ftp ), but when i grab the stylesheet using firebug, it's not the newest version of the stylesheet. I am assuming it's the silverstripe cache because it just sort of stopped updating during a string of changes.

Any help would be greatly appreciated!
Thanks!

Avatar
socks

Community Member, 190 Posts

28 October 2009 at 5:50pm

Try deleting the browser cache.

Avatar
tryinHard

Community Member, 4 Posts

29 October 2009 at 2:15am

Sorry I didn't mention that originally, but I have tried that to no avail. Any other ideas?

Avatar
tryinHard

Community Member, 4 Posts

29 October 2009 at 3:27am

Nevermind... feeling foolish. I somehow fat-fingered the location to where I was copying the new CSS file. Wow...must have been staring at the screen too long.