Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Content Editor Discussions

Forum for content editors and CMS users.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

CMS shows changed pages, but they were not touched


Reply

6 Posts   1759 Views

Avatar
WalterW

23 June 2009 at 8:09pm Community Member, 18 Posts

Nearly every day, when I look in our CMS, there are some pages marked green. If I go to page history (and also select unpublished versions) and do a compare of the newest unpublished v ersion with the last published version, there is no difference marked.

So I publish these unpublished versions (which are identical since long time), the green marking goes away, until some next day in the near future.

Has anyone some idea, what to check for this behaviour?

Walter

Avatar
Fuzz10

2 October 2009 at 10:53pm Community Member, 787 Posts

Yeah, I noticed this before as well..

I haven't got a clue on how to fix it though.... ;-)

Avatar
socks

10 October 2009 at 8:56pm Community Member, 190 Posts

This is happening to me too. Only on my HomePage.

If anyone wants to compare to see what maybe triggering this, here's my file.

Avatar
socks

15 October 2009 at 10:13pm Community Member, 190 Posts

I think my Home page status went to "changed" after messing with my DataObjectManager PHP pages. Not sure how those would trigger the issue on the seemingly unrelated Home page.

Avatar
figjam

7 March 2010 at 12:15am (Last edited: 13 April 2010 11:51pm), Community Member, 10 Posts

I have the same problem - but it's worse than Walter describes...

Try this - republish all pages that have mysteriously become green links in the site tree. Then refresh your browser (or use a different browser) and OOPS! - they (or a slightly different set) are back to being green!

After trying many things over the last month, here's what I've noticed about repeatedly republishing green links.

  • Out of 120 pages in my site, mostly the same 10-20 pages need republishing (but not always the same set)
  • Recreating pages (via a new page and copying content) didn't help
  • The pageId doesn't seem to be a factor
  • The pages that need republishing generally have many links and pictures in them

This is all rather frustrating to my content editor (who keeps republishing unchanged pages) and is resulting in page histories filling up with unchanged versions... :-(

Any clues or suggestions gratefully received!

Thanks...Fig

Avatar
Hello_electro

1 April 2010 at 9:29am Community Member, 80 Posts

Has anyone else noticed this problem? I have a site with version 2.3.5 and certain pages keep going back to green.