Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Customising the CMS /

CMS freezes after every save with ie7 and ie8


Reply


4 Posts   1350 Views

Avatar
Spyk

Community Member, 2 Posts

2 December 2010 at 11:22pm

Edited: 02/12/2010 11:23pm

Hi there,

My client insists on using internet explorer (SOE environment).
Silverstripe CMS (2.41) freezes after every save in Internet Explorer (v7 and v8)

Unfortunately most of the business world still uses IE exclusively.
Is anybody aware of a patch or other solution?

Thanks,

Tim

Avatar
swaiba

Forum Moderator, 1805 Posts

3 December 2010 at 10:38pm

Yeah I wish people would take our "recommended browser" line seriously... but in your case I'd a try 2.4.2 / 2.4.3 and more importantly get/give some more information. "After every save" - what does this mean exactly? Exact steps to reproduce... if this is a page object in the site tree then are you using widgets? which ones? what customisation has been done? etc...

Avatar
Zlosyn

Community Member, 4 Posts

17 December 2010 at 3:11am

Hi, i think Spyk problem is like the one described in this thread: http://silverstripe.org/general-questions/show/15068

On some pages and on some tab, after u save the page, u can't edit any of the inputs in administration anymore..

And the workaround here http://open.silverstripe.org/ticket/6026 doesn't work in my case..

Avatar
pingu

Community Member, 75 Posts

20 January 2011 at 1:53pm

Edited: 20/01/2011 2:26pm

Has anyone found a resolution to this? The workaround doesn't work for me - I'm not sure if the fact that the tab the CMS is freezing on doesn't have a title field has anything to do with this?

I'm on Silverstripe v 2.4.4