Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Customising the CMS /

No Create folder or Upload buttons in Image Upload side bar/window


Reply


4 Posts   1260 Views

Avatar
mschiefmaker

Community Member, 187 Posts

14 March 2009 at 2:50pm

My problem was create when I changed the name of the CMS from the admin to meet the requirements of my host.

At this point I "lost" the Create Folder and Upload buttons in Image Upload sidebar. (First question what is this window actually called?)

when viewing in through Firefox (see attached upload_error_ff ) image, in IE they are visible but not sitting in the right place and do not work (see attached upload_error_ie ).

The problem is most probably caused by not having changed 'admin' to 'CMsadmin' somewhere as I have completely reinstalled the CMS and made the changes again to end up with the same problem. My problem is that I don't know what script/s are controlling these buttons so I don't know where to look. Have have been through the code a number of times. Can someone tell me where I should focus?

thanks

MM

Attached Files
Avatar
Villnave

Community Member, 2 Posts

19 March 2009 at 6:27am

We have this same issue and did not change from admin. Started with the upgrade to 2.3. Seems to work OK for us in IE7, not Firefox.

Avatar
mschiefmaker

Community Member, 187 Posts

14 April 2009 at 7:30pm

I have still not been able to find a solution to this issue. Can anyone help? Being able to uploaded images is really important.

Thanks

MM

Avatar
Andrew Houle

Community Member, 132 Posts

27 June 2009 at 3:42am

bump

Anyone have any ideas on this?