Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

DataObjectManager Module

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

ffmpeg not working -SOLVED-Thanks UncleCheese


Reply

13 Posts   4081 Views

Avatar
Rishi

30 January 2010 at 5:36am Community Member, 97 Posts

hello
i have tried uploading a avi video file name was zz.avi

Avatar
UncleCheese

30 January 2010 at 6:39am 4085 Posts

what happens when you run the ffmpeg -i command that precedes the ffmpeg -y command? Do you get an flv?

Avatar
Rishi

30 January 2010 at 7:33am (Last edited: 30 January 2010 7:35am), Community Member, 97 Posts

hello UncleCheese
when I run the command i do get an flv but it was not working in silverstripe
what i did is i have downloaded todays svn dataobject_module and replaced it with todays version and everything starts working like a charm,
you are really great and genius....thank you very much ,you have taken so much pain to resolve my issue .
I must admit ,without you i would have never managed to work this one out,never ever....thanks once again.

Avatar
UncleCheese

30 January 2010 at 7:42am 4085 Posts

Cool! Glad it's working. The audio/video features have been a mixed bag. When they work, it's great, but when they don't, it's a real pain to troubleshoot. There will be many, many improvements to these features coming in 2010.

Good luck!

Avatar
Rishi

31 January 2010 at 2:23am Community Member, 97 Posts

i am looking forward for the improvement features.