Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

DataObjectManager Module

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

Works is OS X, but not Windows?


Reply

8 Posts   988 Views

Avatar
dynamite

14 February 2010 at 5:28pm Community Member, 66 Posts

Uploads are failing under Windows (IE and FF)

Error Code: -200, File name: Sunset.jpg, File size: 71189, Message: 404

But it works great in FF on OS X!

What gives? This is very strange...

Thanks in advance!

Avatar
baba-papa

15 February 2010 at 12:51pm Community Member, 279 Posts

Stick with MAC OS ;)

Avatar
dynamite

16 February 2010 at 3:02pm Community Member, 66 Posts

Yeah, that works great for me, but not for my clients!

Anybody? UncleCheese?? :-)

Avatar
UncleCheese

16 February 2010 at 3:48pm 4085 Posts

What is the genesis of the error? What are you trying to do?

This looks pretty alarming to me: Message: 404

I'd check your URL.

Avatar
dynamite

16 February 2010 at 3:56pm Community Member, 66 Posts

Whoa, I went back to get more of the error string, but now it is working... I swear it wasn't working just the other day, and I can't think of anything I did to change it. Bizarre!

Avatar
baba-papa

16 February 2010 at 9:49pm Community Member, 279 Posts

Thats the problem with Windows: You will never know why it didn´t work.

Avatar
UncleCheese

17 February 2010 at 2:22am 4085 Posts

As they say on StackOverflow -- "When in doubt, RTFM!"

I'm so proud of myself for finally decoding that acronym. :)

Avatar
UncleCheese

17 February 2010 at 2:23am 4085 Posts

Aw, man.. just looked it up in Urban Dictionary, and I was way off. I thought the first word was "Reboot" and the last word was "Machine".. you can fill in the middle two. :)

I like that one more! Especially for Windows users!