Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

DataObjectManager Module /

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

Uploading FLV Files - some work, some don't


Reply


5 Posts   1033 Views

Avatar
Norris1976

Community Member, 9 Posts

2 October 2010 at 2:17pm

Hi Uncle Cheese,

I have added the functionality to upload video files. I have upped my php.ini upload max to 30M.
I am able to upload a file of around 8MB ok, but when I try to upload another of about 15MB, the download dialog shows the progress bar increase and then it goes red and says HTTP Error.

I have tried debugging but with no joy.

Have you any ideas which could help me out?

Thanks,
Tim

Avatar
Norris1976

Community Member, 9 Posts

3 October 2010 at 11:16am

Anyone got any leads on this one?

I have tried all I know to try, but being a Silversripe newbie I'm not too sure if I'm doing the right things.

Uncle Cheese - I NEED YOU!!

Avatar
simon_w

Forum Moderator, 474 Posts

3 October 2010 at 11:53am

There's two values in php.ini that affect this. The upload_max_filesize that you've changed already and post_max_size, which is probably less than 15M.

Avatar
Norris1976

Community Member, 9 Posts

3 October 2010 at 12:11pm

Simon - great!!! I had totally missed that post_max_size setting.

It worked a treat.

Many thanks,
Tim

Avatar
Valorinbattle

Community Member, 95 Posts

8 January 2011 at 12:42pm

Norris1976, how did you go about adding functionality to upload videos? Any help would be awesome!