Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

DataObjectManager Module

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

ffmpeg


Reply

28 Posts   2942 Views

Avatar
GRiiDWeb

26 November 2010 at 9:05am Community Member, 60 Posts

Hi,
It's Apache servers they run. It has worked once after I first installed the DOM, so I know it works. I'm on the the server provider again as to what's happening.

Thanks

Avatar
GRiiDWeb

26 November 2010 at 11:52pm Community Member, 60 Posts

Hi,
The server provider support desk says -

Please try explicitly setting the path to ffmpeg as /usr/local/bin/ffmpeg - it is definitely installed, your application simply isn't finding it.

is this something that can be done? Where would you advise setting this if it can? I've had a look around in the DOM files and the likes and it's beyond my meager skills.

Many thanks for your support.

P.

Avatar
UncleCheese

27 November 2010 at 6:00am 4085 Posts

FLV::set_ffmpeg_root($path);

Avatar
GRiiDWeb

27 November 2010 at 6:16am Community Member, 60 Posts

Hi,
Sorry for being stupid, but where would I put this? (it's been a long day).

Many thanks
P.

Avatar
UncleCheese

27 November 2010 at 6:31am 4085 Posts

_config.php

Avatar
GRiiDWeb

27 November 2010 at 6:44am Community Member, 60 Posts

Hi,
I get Notice: Undefined variable: path in /home/griided/public_html/mysite/_config.php on line 122
NOTLOGGEDIN:

I've seen this 'not logged in' before after the test to see if ffMpeg was installed.
Think I'm at the point of giving up. Thanks for all your help again. If you any further ideas......

Thanks again

P.

Avatar
UncleCheese

27 November 2010 at 7:10am (Last edited: 27 November 2010 7:10am), 4085 Posts

Umm, I think you can figure that one out. Don't take everything so literally. :)

Avatar
GRiiDWeb

27 November 2010 at 7:23am Community Member, 60 Posts

My head hurts from trying to work this out.
I'll have to give up on this. Server support says installed and no problems.

Thanks again for all your time on this one.
I'm looking forward to your next batch of modules.

P.