Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

DataObjectManager Module /

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

media upload not possible/gui problems


Reply


3 Posts   622 Views

Avatar
hi-tech

Community Member, 9 Posts

22 December 2010 at 12:39am

Hello,

I'm an absolute silverstripe greenhorn. Though I'm confident it fits the bill for me (after working through tut no. 1 & 2).
As a next step I wanted to give ImageGallery a try and build something like this:

http://dataobjectmanager.carlinowebdesign.com/image-gallery-test/album/people

But as I rebuilt ss with the dom module, my upload section got "destroyed" somehow. Have you got any idea what could be wron here?

Image: http://img690.imageshack.us/i/doms.jpg/

Thank you!
Peter

Avatar
UncleCheese

Forum Moderator, 4096 Posts

22 December 2010 at 4:17am

Make sure the module directory is named "dataobject_manager"..

Avatar
hi-tech

Community Member, 9 Posts

22 December 2010 at 5:33am

Thx, that solved my original problem. I finally found the documentation with the notes concerning the file names.

I was also able to set up ImageGallery with Uploadify.

Unfortunately my images are neither shown in the backend nor in the frontend, although they are in the proper directory. Moreover I get output like "<% sprintf(_t('DataObjectManager.ADDITEM','Add %s',PR_MEDIUM,'Add [name]'),an Album) %> " on the albums and photo tab in the backend, as well as in the frontend.