Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

DataObjectManager Module /

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

upload files unresponsive


Reply


7 Posts   1364 Views

Avatar
vancouverWill

Community Member, 121 Posts

16 April 2011 at 1:45pm

upload files unresponsive, sorry if i've missed this somewhere but I couldn't see a solution in the forum. whereever I am using Uploadify the upload files button is completely unresponsive so I can't get past the past the first screen,

I don't see any javascript errors with firebug and everything else appears to be fine except for the "upload files" button which is some how locked.

any ideas?

thanks

Will

Avatar
klikhier

Community Member, 150 Posts

21 July 2011 at 4:05am

I did some testing today. I started with FireFox 3.6.13 and later FF 3.6.18 and now FF 5.0.1 (in combination with windows and SS 2.4.4). Whatever I try, the button 'Upload files' (in an Uploadify FileUploadField) is not clickable and completely unresponsive.

Issue is not there in IE nor on any browser on my Mac (i.e. FF on Mac works fine).

Uncle Cheese, something for you to have a look at? What are we doing wrong?

Avatar
vancouverWill

Community Member, 121 Posts

21 July 2011 at 5:22am

i should have reposted on here but totally forgot, it ended up being a problem in my code. The dataobjects weren't linked correctly or the uploadify field wasn't set correctly.

If you post the relevant code I can have a quick look?

Avatar
klikhier

Community Member, 150 Posts

21 July 2011 at 6:36am

Thanks! However...

A. It works flawless everywhere except FF on Windows (XP)
B. Issue occurs also in 'Files & Images' section, and there's no custom code required for that, so can't be me (right?) :)

Avatar
klikhier

Community Member, 150 Posts

21 July 2011 at 8:36am

vancouverWill, can you maybe check and see if you can reproduce this issue (Upload file in 'Files & Images' using dataobject_manager/uploadify in FF on Windows XP).

Avatar
vancouverWill

Community Member, 121 Posts

21 July 2011 at 3:26pm

Hi

sorry but I don't have windows XP anymore :-(

Avatar
klikhier

Community Member, 150 Posts

22 July 2011 at 7:40am

Upgrading this install to SS2.4.5 solved the issue!