Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

DataObjectManager Module /

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

New Feature: Audio and Video


Reply


150 Posts   25779 Views

Avatar
Garrett

Community Member, 245 Posts

28 October 2009 at 3:56am

So are thumbnails actually being created?

--No.

Just in the wrong place?

--No. Not at all.

Or are you just getting phantom records in your file table?

--Yes. Phantom records.

Do those records have the video_thumbnails/ path?

--Yes, they have the video_thumbnails/ path.

Reminder: I am declaring the filetype as FLV directly in the code (since they all are anyway) and skipping the upgrade.

Ideas? GO! Help!

Avatar
UncleCheese

Forum Moderator, 4096 Posts

28 October 2009 at 4:16am

Well, if you're no longer getting errors from FFMPEG, I can't really offer much guidance without taking a look at it myself. If you'd like me to get in and fix the problem for you, you can contact me through my website http://www.carlinowebdesign.com to schedule a time for me to do the work.

Avatar
Garrett

Community Member, 245 Posts

28 October 2009 at 5:00am

Ok thanks @UC. I contacted you from your site.

//Garrett

Avatar
NARKOZ

Community Member, 25 Posts

28 October 2009 at 6:16am

It doesn't work for my resources page. It displays only white ordinary page with no files in it's content.
Yes, I have already read wiki, used google and forum search.

Avatar
UncleCheese

Forum Moderator, 4096 Posts

28 October 2009 at 6:25am

Sounds like a PHP error. Check your PHP error logs or turn on error reporting to see what's going on.

Avatar
NARKOZ

Community Member, 25 Posts

31 October 2009 at 1:02am

How can I show files' size on web-page?

Avatar
UncleCheese

Forum Moderator, 4096 Posts

31 October 2009 at 1:35am

$File.SIze

Avatar
Rishi

Community Member, 97 Posts

25 January 2010 at 8:35pm

Edited: 02/02/2010 12:25am

Hello UncleCheese
I have added a mp3 file in my homepage and its working file the player is there and it play music on click.
I want to make it autoplay so that when ever my homepage is loaded it start playing the songs.

thank you in advance