Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

DataObjectManager Module /

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

[SOLVED] DataObjectManager - css and jquery files not loaded


Reply


4 Posts   1344 Views

Avatar
Raphael--

Community Member, 14 Posts

22 May 2009 at 10:38pm

Edited: 23/05/2009 12:01am

Hi,

First post in this forum, new with Silverstripe and DataObjectManager: thank you for your patient !

SilverStripe CMS - 2.3.0
DataObjectManager - r150

Thanks to Uncle Cheese for his great work !

My Issue:
The page Testimonial doesn't load css and jquery files.
Here is a screenshot for proof : http://dataobjectmanager.carlinowebdesign.com/assets/Uploads/Sans-titre-2.jpg
And firebug showed me that jQuery's files where not loaded as well.
Except this error, everything work fine: I can add/edit Testimonials. It's just that there is no lightbox popup (jquery missing).

Did I forget a step in the installation process ?
What can I do to load these files ?!

Thanks for your help.

Avatar
Carbon Crayon

Community Member, 598 Posts

22 May 2009 at 10:58pm

make sure the root folder is called dataobject_manager

I had this problem when I first installed it :)

Avatar
Raphael--

Community Member, 14 Posts

23 May 2009 at 12:00am

Wonderful ! Thank you aram :)

Avatar
UncleCheese

Forum Moderator, 4096 Posts

23 May 2009 at 1:33am

This is such a frustrating problem. If you're using SVN it shouldn't happen, but Silverstripe renames the ZIP files I upload to some cryptic composite of the module name and version number. Last time I uploaded, though, I included a text file in the folder called "place this in your silverstripe root" with the dataobject_manager folder in the same place. I was hoping that would solve the problem.