Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

DataObjectManager Module

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

Data Object Manager + SS 2.3.2 Image&Files Tab problem


Go to End
Reply

19 Posts   3959 Views

Avatar
snaip

15 July 2009 at 10:48am (Last edited: 15 July 2009 10:51am), Community Member, 180 Posts

hi

i have installed SS 2.3.2 and Data Object Manager + SWFUpload module and Files&Images Tab has changed ...
http://img269.imageshack.us/img269/2649/75854309.jpg

is it the right behaviour ?

when i click on "Add files to Upload" i can only import files from assets folder, i dont have any form to upload from computer
http://img33.imageshack.us/img33/5772/57837672.jpg

Avatar
UncleCheese

15 July 2009 at 12:17pm 4085 Posts

Is the add files button missing only in AssetAdmin or elsewhere, too? I've only seen this happen on Linux systems.

Avatar
snaip

15 July 2009 at 7:09pm Community Member, 180 Posts

i dont know what happend by night but now i have upload form from computer in popup Add forum

Avatar
snaip

17 July 2009 at 9:10pm (Last edited: 17 July 2009 9:20pm), Community Member, 180 Posts

i have next problem

as i said, now i can upload files by popup DataObjectManager

but when i upload images by Files&Images Tab i can't do CroppedImage in template
i dont know how to explain.., i think it is not File like:

'Attachment' => 'File'


but rather like

'Attachment' => 'Text'


and in template i only get Text URL , not File URL

PS: Sorry , my mistake
don't change to 'Attachment' => 'Image'

Avatar
mschiefmaker

28 September 2009 at 5:14pm Community Member, 187 Posts

Hi

I have the same issue as the original problem. I am running SS 2.3.2 and Dataobject Manager when I open the Add Files to folder it is the same problem in the original screenshots. Nothing under Upload from my Computer.

Any ideas on how to fix?

Thanks

MM

Avatar
UncleCheese

29 September 2009 at 4:49am 4085 Posts

Can you replicate the issue on the [url=http://dataobjectmanager.carlinowebdesign.com/admin]demo site[/url]?

Avatar
mschiefmaker

29 September 2009 at 6:33am Community Member, 187 Posts

Hi uncle Cheese

When I try to use the link you have given me I get an error

[Notice] Trying to get property of non-object
GET /Security/login

Line 30 in /home/carlinow/public_html/_sites/dataobjectmanager/image_gallery/code/ImageGallerySiteTree.php

Cheers

MM

Avatar
UncleCheese

29 September 2009 at 7:10am 4085 Posts

Sorry.. I've been in and out of that code all day making changes. Probably just caught it at a bad time. Should be fine now.

Go to Top