Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

DataObjectManager Module /

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

ImageGallery Pages


Reply


2 Posts   884 Views

Avatar
Harshmage

Community Member, 12 Posts

11 September 2009 at 5:48pm

Slight issue, possibly only reproducible with Firefox 3.5.3.

I just set up DOM, SWFUp, and ImageGallery. Created an album for one of my projects.
Config'ed to show 10 thumbs per page.
There are 44 images.

Firefox displays the whole listing. All 44 thumbs. I can change the thumb height, crop to be square, etc... But changing the number per page does nothing.

IE7 shows 11 (one hanging off the side). Close, but it shouldn't be like that.

Also, as an added note, the PrettyPhoto configuration doesn't seem to work with my installation. Moving on!

This is a clean install of SS, Blog, DOM, SWFUp, and IG. Followed all of the directions.

If anyone wants to see the problem, or it's just me, it's here: http://www.harshmage.com/ss/portfolio/album/Redhurst-Project

Avatar
Harshmage

Community Member, 12 Posts

12 September 2009 at 7:40pm

In addition, I've managed to bring up my theme and do some more editing on the page.
I'm using darkritual (http://www.silverstripe.org/darkritual/), and of course, on the Portfolio page, everything is now much lower on the page than before.