Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

E-Commerce Modules /

Discuss about the various e-commerce modules available:
Ecommerce, SS Shop, SilverCart and SwipeStripe
Alternatively, have a look the shared mailinglist.

Moderators: martimiz, Nicolaas, Sean, frankmullenger, biapar, Willr, Ingo, Jedateach, swaiba, simon_w

Version confusion


Reply


2 Posts   638 Views

Avatar
kb

Community Member, 4 Posts

16 February 2010 at 10:10pm

Hi, I just started looking at the e-commerce module but I'm widely confused by the versions available. There is a 0.6 beta 1 from June last year, and the current trunk/official download is 0.5.4. However, that version seems to be more regularly updated (trunk is 3 feb and download is 9th feb this year).

What's up? Is the module dead? Which version should I install? Does 0.5.4 include new development that has not been propagated to 0.6b1? Is the unstable SVN preferred to 0.6b1? The trunk seems to be 0.5.4 (r98047) and the unstable version 0.6 (r99143) [does that mean it's no longer beta?]

Can anyone enlighten me on this? Which one should be used for a new site?

Avatar
dbenton

Community Member, 22 Posts

24 February 2010 at 11:00am

*Bump*

I am using 0.6b1 because I need product variations, but I am concerned it has been abandoned. Is there a roadmap?

Thanks,
David