Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

E-Commerce Modules

Discuss about the various e-commerce modules available:
Ecommerce, SS Shop, SilverCart and SwipeStripe
Alternatively, have a look the shared mailinglist.

Moderators: martimiz, Nicolaas, Sean, frankmullenger, biapar, Willr, Ingo, Jedateach, swaiba, simon_w

module help


Reply

11 Posts   3351 Views

Avatar
kcd

15 January 2009 at 9:11pm Community Member, 54 Posts

I think I got this error. If I did using a newer version of the CMS fixed it . 2.3.0 trunk was two minor bugs short of being stable last I checked.

Avatar
castar

22 January 2009 at 9:47pm Community Member, 7 Posts

This class is present in Silver Stripe v.2.2.3, but not in 2.3.0

Avatar
the_curator

12 November 2010 at 5:47am Community Member, 1 Post

I'm having the same problem. SS version 2.4.3. eCommerce 0.5.2.