Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

E-Commerce Modules /

Discuss about the various e-commerce modules available:
Ecommerce, SS Shop, SilverCart and SwipeStripe
Alternatively, have a look the shared mailinglist.

Moderators: martimiz, Nicolaas, Sean, frankmullenger, biapar, Willr, Ingo, Jedateach, swaiba, simon_w

example products not showing?!


Reply


4 Posts   985 Views

Avatar
supermegaultra

Community Member, 33 Posts

16 November 2009 at 10:49am

Hi all,

I've installed the ecommerce manager onto my second site that I've developed with Silverstripe (love it by the way), but the default products arn't showing up? I'm sure I've done everything right..

The website is located at [url]http://www.designalt.co.nz/jml/[/url]

Anyone come accross this problem before? Cheers!

Avatar
supermegaultra

Community Member, 33 Posts

16 November 2009 at 11:56am

After some more research, it seems as though none of the ecommerce styling and layout is working? I've checked the server side logs but can't see any 404 errors.

I installed the ecommerce manager perfectly on the first site I developed and the default example ecommerce manager worked a treat. I was then able to customise it no worries.. But not this site..

Anyone else had this problem before?

Avatar
Double-A-Ron

Community Member, 604 Posts

17 November 2009 at 11:42pm

Hi mate,

Can you provide links to your ProductHolder and Product pages please? The link supplied seems to be a home page so I can't easily see the problem.

Aaron

Avatar
supermegaultra

Community Member, 33 Posts

18 November 2009 at 9:51am

Cheers for your reply Double A Ron,

Turns out I didn't include the $Layout tag! Stupid! All good now. Apart from this annoying menu tree problem I still have..

[url]http://www.silverstripe.org/template-questions/show/272986?start=0#post273554[/url]