Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Form Questions

UserForm - probleme of installation


Reply

7 Posts   1790 Views

Avatar
Aska

26 March 2009 at 3:31am Community Member, 1 Post

Hi, I have some problems concerning the "userform installation". I had already downloaded the Daily Build (”trunk”) package but I don't know where I have to intall it and how to configure it.

Avatar
gbennett

13 June 2009 at 6:21pm Community Member, 3 Posts

The manual says copy folder to root and run http://www.mysite.com/dev/build to rebuild the database. Form the configuration file the folder name needs to be userforms. but I couldn't get it to work.

My database seemed to get created okay, but it does not seem to work.

Avatar
Willr

15 June 2009 at 6:18pm Forum Moderator, 5511 Posts

but it does not seem to work...

Have you got any more useful error messages or description of what it does / doesn't do.

Avatar
gbennett

16 June 2009 at 2:40am Community Member, 3 Posts

The database does seem to get created okay, but the form options never seem to show up. It's like it's not installed at all. Did I miss a step?

Avatar
Willr

16 June 2009 at 5:23pm Forum Moderator, 5511 Posts

So you cannot see a 'User Defined Form' option in the Create page dropdown

Avatar
emagala

21 August 2009 at 8:37am Community Member, 1 Post

Hello Willr,

i have a problem with the Installation of UserForms (The latest Version of Userforms and Silverstripe). i copied folder to root and run http://www.mysite.com/dev/build to rebuild the database. the folder name is userforms. but I couldn't get it to work. i cannot see a 'User Defined Form' option in the Create page dropdown.

Thanks

Avatar
banal

21 August 2009 at 9:59am Community Member, 901 Posts

Sometimes it helps when you refresh the CMS by loading yoursite.com/admin?flush=1
After that, the User Defined Form option should appear in the dropdown