Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Forum Module /

Discuss the Forum Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Uploading avatar resulting in NO login [SOLVED]


Reply


2 Posts   889 Views

Avatar
pietro

Community Member, 18 Posts

25 August 2010 at 6:44am

Edited: 25/08/2010 7:23am

I am facing an odd problem. My forum was working fine until I uploaded avatar images for some users. I have 4 test forum users, now the users with avatars can't login anymore, it redirects me to the login page, with no error message. I go back to the forum page and I am not logged in.

I even created a new user (without avatar), I logged in and out several times without issues, once I loaded an avatar image I could not login anymore.

My forum is already online so any help will be very appreciated since this is preventing me and other users from using the forum.

Best,

Avatar
pietro

Community Member, 18 Posts

25 August 2010 at 7:28am

Edited: 25/08/2010 8:21am

I realized that when you update your information in your profile section you NEED to reenter your password.

The odd part is that if you do not reenter your password it will allow you to update your info and continue using the forum, but your password gets messed up and once you log out you will not be able to log in again.

I reset my passwords from the admin and now everything is back to normal.

Has anyone looked into this?

Best,