Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Forum Module /

Discuss the Forum Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Forum CSS formating


Reply


3 Posts   905 Views

Avatar
Kiwipearls

Community Member, 34 Posts

12 June 2012 at 4:57pm

I have installed the forum module 2012 version as I had some CSS issues with a modified blackcandy theme.

Installing the 2012 version fixed the problem of the forum content been pushed down the page, below the bottom of the author block on the left of the post. And it all looks like it does here on these forums

But I then checked on another theme that I edited and that has the forum content pushed down below the author block on the left of the post also. But they are both using the same default forum templates

So I am really confused. As both the layout css for both themes are very similar.

I eagerly look forward to hearing from someone on this.

Kind Regards
Angela

Attached Files
Avatar
Kiwipearls

Community Member, 34 Posts

12 June 2012 at 5:45pm

Odd. It seemed to fix it self with me doing nothing.

Avatar
Kiwipearls

Community Member, 34 Posts

13 June 2012 at 10:11am

Ok this is really odd.

After it was working fine yesterday afternoon. I have logged in this morning and it is back to the way it looks in the image I attached in the first post. And I have not changed anything except the new topic icon and the button colours in the CSS.

Checked in both Google Chrome and IE browsers.