Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Forum Module

Discuss the Forum Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

[SOLVED] No access to website after installing forum 0.2RC1


Reply

3 Posts   1038 Views

Avatar
Adsum

1 March 2009 at 11:36pm (Last edited: 2 March 2009 2:47am), Community Member, 3 Posts

Hello there,

I am doing my first steps with Silverstripe. I installed Silverstripe Vers. 2.2.3, with this Version it was not possible to run forum Vers. 0.2 RC1 (I didn't try out Vers 0.1.2). So I upgraded to Silverstripe Vers. 2.3 (stable). After Installation, calling up my website (with or without "/?flush=1" at the end) is answered by this message:

Website Error
There has been an error
The website server has not been able to respond to your request.

After deleting "forum"-Folder, everything is fine again.

What have I done wrong, what could I do to solve this problem?

Thank you very much!

EDIT: Same problem with Vers. 0.1.2 (stable)...
EDIT2: Same problem with Flickr (Vers. 0.2)...
EDIT3: No problems with Blog (Vers. 0.2.0)!

--> Perhaps a problem of writing restrictions set by me?

Avatar
Nivanka

2 March 2009 at 1:58am Community Member, 395 Posts

just after copying the forum module files to the website root, try running the following http://yoursite.com/db/build?flush=1

This will fix the problems for you.

Avatar
Adsum

2 March 2009 at 2:44am (Last edited: 2 March 2009 2:46am), Community Member, 3 Posts

Hello Nivanka,

thank you very much, your advice solved my problem. My mistake was one slash too much:

After copying the files I wrote

http://yoursite.com/db/build/?flush=1


instead of

http://yoursite.com/db/build?flush=1

Without this slash, it works fine.

Now I've got another problem concerning my Youtube-Gallery. But therefor I will open another thread.

Thank you very much!