Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Error saving content


Reply


2 Posts   747 Views

Avatar
Jumpi

Community Member, 1 Post

28 November 2009 at 11:06pm

Hi,

I have a problem most probable with the backend. Silverstripe (version 2.3.3) was installed correctly.

SQL data base structure and the data itself have been imported from a test environment onto a new domain with formerly unused space.

PHP Version 5.2.5
MysqlI Support enabled
Client API library version 5.0.32
Client API header version 5.0.24

Problem description:

While being logged in for the first time, I could work without any problems (changing texts, adding pages, creating users,…).
But from the second Login onwards, I did get with every action „Error saving content“. And it is even not anymore possible to add a new user (under „security“).

Please, does anybody have a clue about possible reasons? This would be very kind. Thanks in advance.

Regards

Jumpi

Avatar
Willr

Forum Moderator, 5513 Posts

28 November 2009 at 11:11pm

Tried looking at the server error logs?. If you have the site in devmode then the actual error should output into the webbrowser console (check out Firebug for firefox if you haven't got it - this has a nice console panel).