Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page Error


Reply


4 Posts   732 Views

Avatar
owaiskl

Community Member, 16 Posts

10 January 2010 at 8:18am

Hello all,

I'm running a website on silverstripe 2.3.4 and I've run into a little issue. One of the contributors to the website accidently tried to "Delete from Draft Site" a page that was published, (which I knew was not cool) and as a result, seems to have run into some trouble on the cms. The page and its subpages appear as "deleted" in the cms, and clicking on them show a massive error pop up window. But in the live site, I can still access that page and its subpages. I tried batch actions and they won't let me select the page either. So, how can I get rid of the bug ridden page of the published site and the cms and start fresh? Ideally, without reinstalling the entire software.

Thanks for any help in advance!

Avatar
owaiskl

Community Member, 16 Posts

10 January 2010 at 8:23am

nvm I figured it out!

Avatar
theAlien

Community Member, 131 Posts

10 January 2010 at 8:41am

what did you do?
might be helpful to others...

Avatar
mikeyc7m

Community Member, 8 Posts

3 February 2014 at 5:54pm

um yeah, would like to know how too...