Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Italic font making me MAD! Multiple menus - 4th sub menu is pulling italic font


Go to End
Reply


11 Posts   2123 Views

Avatar
Marlie511

Community Member, 36 Posts

16 January 2010 at 11:25am

I have a web site where my 3rd and 4th sub menus are pulling an italic font. I searched high and low for "Italic" in my css files and I cannot find it. Why would this be displaying italic?
Click on my attached image to see my web and what I am talking about.
Thanks!

Attached Files
Avatar
theAlien

Community Member, 131 Posts

16 January 2010 at 12:38pm

Hi Marlie,

Please check also the sourcecode of your page. There might be a <em> or <i> tag somehere in the left menu.
It might also be an blockquote or an address-tag, however: the default typography.css styles that differently (so as long as you didn't delete those tags, they shouldn't cause any trouble).

Avatar
Willr

Forum Moderator, 5513 Posts

16 January 2010 at 4:51pm

You could also use a plugin like Firebug or the inspect element add ons in safari, chrome to view the calculated styles and see where thats coming from.

You might also might want to validate your html to make sure you haven't misclosed a tag.

Avatar
Marlie511

Community Member, 36 Posts

20 January 2010 at 7:29am

THANK YOU! THANK YOU! THANK YOU!!!!!!
The <em> </em> was what was throwing it off!!!!!!

Avatar
Silver

Community Member, 12 Posts

20 January 2010 at 6:58pm

Hey do you guys know of any tutorials for how to add Mega drop down menus (for navigation) .....and have the content controlled through SS? Thank you...

Avatar
Marlie511

Community Member, 36 Posts

22 January 2010 at 4:34am

Edited: 22/01/2010 4:38am

This is where I got the instructions on how to get my menu 3 and 4 levels to work:
http://www.silverstripe.org/archive/show/174323#post174323

Avatar
Marlie511

Community Member, 36 Posts

22 January 2010 at 4:34am

Edited: 22/01/2010 4:50am

How can you delete posts from the forum that are your own?
I posted something that I wanted to take off.. so I replaced it with this text.

Avatar
Willr

Forum Moderator, 5513 Posts

22 January 2010 at 8:55am

How can you delete posts from the forum that are your own?

You can't. At the moment deleting posts in a admin only feature.

Go to Top