Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

TinyMCE Insert Image problem with SS 2.3.6


Reply


2 Posts   1405 Views

Avatar
SSadmin

Community Member, 90 Posts

23 February 2010 at 3:40pm

Hey,mates.

I am doing my project based on SS 2.3.6. My TinyMCE insert image function doesnt work.
Then i tried install a new SS2.3.6. with blackcandy theme, it all works fine.
I wonder what could possible cause the problem. the right panel doesnt show anything. but only the Iamge Insert deosnt work on the SS 2.3.6, other function on TinyMCE content area all works. include flash insert and others.

I was totally lost. Was anyone provide a possible solution to identify the problem. really apperciated.

See the pictures betweent Image insert and flash insert in backend admin area.

BTW. Firefox doesnt show any error for that." :(

Avatar
SSadmin

Community Member, 90 Posts

24 February 2010 at 11:12am

I dont really know whats happening.
But i solved the problem by using a quite rough way. Reinstall the SS 2.3.6 and backup and import all the tables. grabed the lastest version of Userdefined form and swfupload , DOM moduel.
Now it works perfect. Have to do this because the project due on this morning.. :(
But was still knee to find out the cause for the problem.
I wonder is that moduel conflict backend js code . or the old version of module could bring problems.