Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

SS 2.4 beta2. PostgreSQL and UserForms


Go to End
Reply


10 Posts   2327 Views

Avatar
nomen

Community Member, 52 Posts

28 March 2010 at 12:25am

I can´t get worlking Fedora 12 (I'm curious to know why, but I've no time ...), so I finally decide to change to Debian 5 (Lenny).

I installed it in VMWare a Debian 5 (Lenny) form http://www.thoughtpolice.co.uk/vmware/.
This is a fresh install (Fedora core 12 was installed in the same way).
There are no problems installing SilverStripe in Debian. Install process was perfect.
But the problem is the same.
Some info:

* PHP 5.2.6
* Postgres 8.3 (in remote server)
* postgresql-trunk-r101736.
* userforms-trunk-r101443


I add userforms, run www.misite.com/dev/build and see messages from database table creation with no errors.
In admin, I can´t see User Defined Forms in page type.
So, the problem is not with PHP version.
I don´t understand what I´m doing bad...

Avatar
nomen

Community Member, 52 Posts

30 March 2010 at 11:13pm

Hi all:

I have finally discovered what going on with this.
I have open two tickets that solves the problems.
[url=http://open.silverstripe.org/ticket/5311]Postgres module problem[/url]
[url=http://open.silverstripe.org/ticket/5312]UserForms module problems[/url]

Go to Top