Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Version 2.4 and modules


Reply


3 Posts   684 Views

Avatar
Robert Dowell

Community Member, 17 Posts

8 April 2010 at 11:17am

I installed SS a few weeks ago, just got around to playing with it and noticed that version 2.4 was available. I am looking at the modules and notice that most of them were written for 2.2, will they work in 2.4?

I haven't had much experience with CMS's but am really enjoying SS.

Thanks to the developers.

Bob

Avatar
Willr

Forum Moderator, 5513 Posts

8 April 2010 at 4:20pm

You can see on the download page for each module a note about what version you should use for each module. If 2.4 compatibility isn't listed then you should try out the trunk / daily build of the module and see if that works.

When 2.4 is released we'll probably see module authors release official updates.

Avatar
Robert Dowell

Community Member, 17 Posts

11 April 2010 at 3:32pm

Willr,

Thanks, I appreciate the quick reply.

Bob