Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Ubuntu 10.04


Go to End
Reply


16 Posts   3093 Views

Avatar
Mo

Community Member, 510 Posts

1 June 2010 at 10:12pm

Also, what libraries did you have trouble with? Was one of them GD? I have been having some trouble getting Silverstripe to Resample images on this server too.

Cheers,

Mo

Avatar
Willr

Forum Moderator, 5513 Posts

1 June 2010 at 10:23pm

is SilverStripe fully compatible with 5.3 (including all the modules)?

jam13 - Core devs (well at least 3 of them I know) have been using SS solely on 5.3.2 since 2.4 was released (which disabled some 5.3 notices)

Avatar
jam13

121 Posts

1 June 2010 at 10:24pm

I forget the exact details because as soon as I realised it was using 5.3 I switched to 5.2 and all the problems went away :).

I must stress that this was not SilverStripe though (it was Magento), and I only mentioned it because it suprised me that Lucid was shipping with 5.3 when I imagine a lot of code is probably still incompatible, especially as this is a LTS version. Dealing with RedHat ES still being on 5.1 is bad enough, but with three versions in widespread use, things could get tricky.

Avatar
Mo

Community Member, 510 Posts

1 June 2010 at 10:39pm

Is there a chance that Workflow isn't compatible with 5.3?

Mo

Avatar
jam13

121 Posts

1 June 2010 at 10:40pm

If it's a javascript issue, then have you tried running the site in dev mode? I've had odd problems before relating to the positioning and aggregation of js files on live sites, and dev mode will disable these.

Avatar
Mo

Community Member, 510 Posts

2 June 2010 at 4:18am

Ah good, Now I am being spammed.

I think a "Report spammer" button would be quite a nice feature for the forums :).

I seem to have this working now, for the most part. I found that the JSPARTY folder was still in my webroot, so I removed it and then re-uploaded the database and re-deployed all the files. It now seems to be working.

I am not sure why JSPARTY would cause this error, as far as I am aware, silverstripe shouldn't be loading anything from it. Hopefully this will work on my other server as well :).

Mo

Avatar
dvdsetshop

Community Member, 8 Posts

2 June 2010 at 7:05pm

I've used Ubuntu 9.04 and Win2k8 IIS 7.5 WinCache ( now ) without problems too.

-------------------------------------------------------------------------------------------------------------
www.dvdsetshop.com

Avatar
Mo

Community Member, 510 Posts

4 June 2010 at 2:56am

Just updating to say that this is definitely working ok now. If anything, it seems to be a little faster than ubuntu 9.1, but that might just be a placebo :).

Mo

Go to Top