Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

cannot edit pages


Reply


5 Posts   986 Views

Avatar
nuker669

Community Member, 10 Posts

16 June 2010 at 2:29am

yesterday did a fresh install of 2.4 and made a few modifications to some content on the default pages.

today, when i go to access the pages, a browser error box pops up with title "the page http://myurl.com says:" but there is no text within the message box.

when i close it, silverstripe admin page generates an error at the bottom, in red, "error loading page"

basically i cannot add or modify any pages.

Avatar
Willr

Forum Moderator, 5513 Posts

16 June 2010 at 2:17pm

Do you have any errors in your php error logs?

Avatar
nuker669

Community Member, 10 Posts

17 June 2010 at 1:54am

not sure where php error logs are but i checked the httpd logs.

appears it is from the embargoexpiry module.

i removed it, all is well.

thank you.

Avatar
Ryan M.

Community Member, 309 Posts

25 June 2010 at 1:30pm

Edited: 25/06/2010 1:30pm

Am having the same problem, except the pop-up actually says something: "there has been an error" - not particularly helpful.

The only modules I have installed are SWFUpload and DataObjectManager.

httpd error logs don't show anything.

Avatar
ewilliams

Community Member, 12 Posts

27 August 2010 at 5:08am

We're having the same issue, but only on a few of our pages. We're running 2.3.4. I'll try to find the error log...