Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Prevent PHPSESSID in indexed URL at Google


Go to End
Reply


2 Posts   1309 Views

Avatar
suntrop

Community Member, 136 Posts

20 July 2010 at 6:10am

I launched my website (made with SS) some weeks ago and just saw Google indexed all pages with ?PHPSESSID in its URL.

How can I avoid it?

Avatar
Willr

Forum Moderator, 5521 Posts

20 July 2010 at 1:04pm

This is not related specifically to SilverStripe from the sounds of it. See this blog post for some more information http://www.ragepank.com/articles/26/disable-phpsessid/