Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

With webmatrix ?flush=1 and nothing append !


Reply


4 Posts   783 Views

Avatar
Naner

Community Member, 3 Posts

21 January 2011 at 7:52am

Hello,

I installed Silverstripe with Webmatrix and try to change Page.ss (following the tutorials conscientiously) and write the url with ?flush=1 and nothing happen new. So i mean I can't see any change (I do a lot). Why doesn't it work so easy with webmatrix?

I wonder and will be please for any ideas.

thx
Naner

See attach file my Page.ss

Avatar
Naner

Community Member, 3 Posts

22 January 2011 at 12:31am

Shame to the newbee I am, I find out...

My theme was as default blackcandy, I change it in tutorial and it works fine!

Please Silverstripe team may you change the default theme after installation, you affraid one :)

Have a nice day

Naner

Avatar
Willr

Forum Moderator, 5513 Posts

22 January 2011 at 12:54pm

Please Silverstripe team may you change the default theme after installation, you affraid one

You can select your theme on the installer page. Make sure if ?flush=1 isn't working as you think you're editing the right files!

BlackCandy and the tutorial theme will be likely phased out (I know BlackCandy at least is going) to be replaced by 1 theme and new tutorials to avoid such confusion. Likely part of 3.0.

Avatar
Naner

Community Member, 3 Posts

25 January 2011 at 2:15am

I used it more during the week end real good job, Thank you!