Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

'Please Log In and try again' - Keeps loggin out


Go to End
Reply


15 Posts   3277 Views

Avatar
mjo1337

Community Member, 2 Posts

18 March 2011 at 1:05am

I have a problem with the admin panel, I log in.. make a few changes and out of the blue I get a message popping up telling me to log in again. Any ideas why this keeps happening? It's rather annoying! I literally get 30-60 seconds before this comes up.

Avatar
mjo1337

Community Member, 2 Posts

18 March 2011 at 2:34am

Think I sorted it... I created a /tmp folder within public_html (same location as php.ini) and it hasnt kicked me out so far *touch wood*

Avatar
jocuri

Community Member, 3 Posts

18 March 2011 at 3:33am

Edited: 23/05/2011 2:31am

I think this might be a problem with how your instalation or browser supports session cookies.
You can also have a problem with the cooking being set for the www. version of your website while you navigate on the non www version.

You can try to clear all cookies then log in and see if it still happens.

Avatar
Dr0gaz

Community Member, 37 Posts

24 March 2011 at 5:23am

Hi guys and me appears the same problem and a tested with others browsers and nothing ... i think its a configuration site or something... but ' don't know resolve this problem :(

Avatar
swaiba

Forum Moderator, 1799 Posts

24 March 2011 at 8:31am

I had this for a very frustrating afternoon - it was read/write access to the sessions tmp folder on my local machine - hope this isn't on your production server... I did so many things (including updating my copy of wamp) that I forget exactly which piece solved it - but I think it was deleting all the sessions and changing the permissions on the folder...

Avatar
Dr0gaz

Community Member, 37 Posts

24 March 2011 at 11:07pm

well ... is my production server... i' create new folder silverstripe-cache and had new premissons but... don't resolve my problem... and my problem are same than yours swaiba... :(

Avatar
swaiba

Forum Moderator, 1799 Posts

24 March 2011 at 11:44pm

then try investigating the php tmp folder (it'll be in your php.ini - or in phpinfo search for "session.save_path" and check it has permissions and stuff), infact look over all the session info and maybe post it here - it'll be something todo with sessions/cookies not saving i believe...

Avatar
Dr0gaz

Community Member, 37 Posts

25 March 2011 at 3:13am

in my localhost i see info of sessions... but in my server... i cant see...

and i change permissions 777 in my tmp server! ... but nothing!

Go to Top