Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

'Please Log In and try again' - Keeps loggin out


Go to End
Reply


15 Posts   3288 Views

Avatar
Dr0gaz

Community Member, 37 Posts

25 March 2011 at 4:01am

ah! my dev
http://www.mysite.com/alpha/dev/build works allays! This is suppose work as well?

Avatar
swaiba

Forum Moderator, 1799 Posts

25 March 2011 at 4:17am

I'd contact support at my web host if this happened to me on our server

Avatar
gMentat

Community Member, 2 Posts

29 April 2011 at 4:46am

Any news ?

I don't think that it is a server issue. In the same server I host at least 10 silverstripe based sites and only one of them has the problem ...

Avatar
moonchild100

Community Member, 18 Posts

5 November 2011 at 8:43am

it keeps logging me out too. and i recalled that when i'm install the silverstrip, there are two warning's on session_start() ...and i called my web hosting,and called their tech support, and their tech people told me its' the temp stuff which is missing . so it could be the reason that log you off

Avatar
traineetechy

Community Member, 3 Posts

20 December 2011 at 4:49am

Hi there, a newbie to silverstripe, I keep getting logged out when I am doing various things in the admin side while trying to set up the initial site. I have read lots of threads on this problem but none seem to actually confirm how to amend it. My installation of Silverstripe doesnt have a .htacess file to amend nor can I find the php.ini file? (maybe im just not seeing it).

If anyone knows why I keep receiving the 'log in' message continually, I would be most grateful for your help? I most notably receive the 'log in' message when I try and add/edit new pages.

Thanks in advance

Aaron

Avatar
hello_world

Community Member, 17 Posts

6 November 2012 at 4:38am

Edited: 06/11/2012 4:38am

I have the same problem and I have temporary solution.
Go to framework/admin/javascript/LeftAndMain.Ping.js and comment line 26.

I repeat - this is temporary solution.

Regards

Avatar
Sean

Forum Moderator, 922 Posts

6 November 2012 at 1:14pm

Edited: 06/11/2012 1:15pm

There was a bug where non-ADMIN users would get logged out if they didn't have access to the Security section.
This has been resolved in 3.0.3 (currently in RC1). The relevant change was made here if you want to patch your existing codebase:

[url]https://github.com/silverstripe/sapphire/commit/3451da001a182458c763aed4be951765ff338d67[/url]

Sean

Go to Top