Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

2.2.3 compatability issues


Reply


2 Posts   854 Views

Avatar
keith-la

Community Member, 2 Posts

16 April 2011 at 4:03am

A client of ours has been using 2.2.3 for a few years now and in recent weeks she has been unable to apply paragraph styles to her content. We had a look at the HTML and the <p> tags aren't actually being applied through the WYSIWYG system. We can only assume they always have been because this is such a recent issue.

If we apply the <p> tags in the HTML the content looks as it should so the CSS is correct.

We can apply the tag by selecting a(all) paragraph, apply a different style then re-selecting a paragraph and re-apply the paragraph style. Obviously this isn't an ideal solution. The client has always been able to select a paragraph and apply the style straight away (we think). We can also enter content straight into the page and the <p> tag is automatically applied.

Is this an issue with the back end? Is 2.2.3 no longer supported or have the browsers moved beyond this version and a patch hasn't been released/yet?

Anyone else having/seen this problem?

Is it worth doing a full upgrading and will this fix it?

Researched extensively on the web and nothing really supports our theories.

Any help would be greatly appreciated.

Cheers

Keith

Avatar
keith-la

Community Member, 2 Posts

19 April 2011 at 9:56pm

Any thoughts on this at all, anyone?