Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Logged out really fast


Reply


5 Posts   717 Views

Avatar
dendeffe

Community Member, 135 Posts

3 May 2011 at 9:56pm

My client has a problem on a site where he is logged out after a few minutes.

I can't seem to replicate it, with the same browser. Any idea where I can start looking to fix this?

Avatar
swaiba

Forum Moderator, 1799 Posts

3 May 2011 at 10:02pm

are they moving between sections or is it on just in one section like site tree? can they edit 1, then 2, then *ooops* not 3 pages?

Avatar
dendeffe

Community Member, 135 Posts

3 May 2011 at 10:09pm

swaiba, thanks - I'll check with him. Do you have any experience with this problem?

Avatar
swaiba

Forum Moderator, 1799 Posts

3 May 2011 at 10:12pm

welll - I have had my fair share of login issues... normally drive me mad when I cannot login or something when I really need to get work done.

I am trying to work out if there is a set amount of time it is failing for *or* if it is basically logging out after the first action...

Avatar
dendeffe

Community Member, 135 Posts

6 May 2011 at 6:47am

Edited: 07/05/2011 12:59am

It has something to do with my clients server, I think.

On his server, I keep getting this in the error log

[Thu May 05 17:23:20 2011] [notice] child pid 23566 exit signal Segmentation fault (11)

I put the site up on my server where it runs without any problem. Do you have any idea what I should look for in the phpinfo? The first one is the server it doesn't work on, the second one is the one it does work on.

EDIT: OK, I seem to have the login problem fixed by following the advice in this post: http://www.silverstripe.org/general-questions/show/5614?start=0