Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

New template breaks site


Reply

9 Posts   1220 Views

Avatar
zenmonkey

4 August 2011 at 5:41am Community Member, 528 Posts

SilverStripe should be 5.3 compatible (pretty sure I'm running it on 5.3), it could be the new package your host installed was missing a module
http://silverstripe.org/system-requirements/

A dev/build?flush=all should fix it or you could re-run http://mysite.com/install.php (you may to put it back on your server if you deleted, though an install shouldn't be necessary)