Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Create a User Defined Form


Reply


12 Posts   791 Views

Avatar
Chipie

Community Member, 16 Posts

9 November 2011 at 9:16am

I installed wampstack but dont have the apache options that were shown in the video tutorial. So I did a little research on the internet and opened up the httpd.conf file and the mod_rewrite.so has not got a comment hash in front of it (#) so I am presuming that it is turned on?
Is there any other way I can check if mod_rewrite is turned on?

chris

Avatar
Chipie

Community Member, 16 Posts

9 November 2011 at 9:30am

I am getting the following error message
"The requested URL /caseproject/dev/build was not found on this server"
I can find the Dev folder within the Sapphire folder but cant see a Build file within there.
Could this be the problem?

chris

Avatar
Chipie

Community Member, 16 Posts

9 November 2011 at 9:48am

I dont know if this would help but decided to use Firefox instead and got the following error:

"The action 'dev' does not exist in class CMSMain"

I am going to carry on researching but any help would be appreciated!

Thanks

Chris

Avatar
Willr

Forum Moderator, 5513 Posts

10 November 2011 at 8:58pm

I can find the Dev folder within the Sapphire folder but cant see a Build file within there.
Could this be the problem?

You can check to see if mod_rewrite installed (and running) using phpinfo();