Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

SOLVED uploaded PDF not saveing


Reply

2 Posts   357 Views

Avatar
danzzz

17 February 2012 at 10:52pm (Last edited: 17 February 2012 10:53pm), Community Member, 175 Posts

hi,

my upload_max_filesize = 100M

I use asset admin.

I can upload small PDF without problems into assets/Uploads.
If I want upload a 25MB PDF, it dont saves the PDF to the assets/Uploads folder.

I use DOM with uploadify.

Upload progress seems to work until 100%, no error, but file is not there.

And the modal window where the upload shows cant be closed with click on the "continue" buttone.

What could the problem here?

Avatar
danzzz

17 February 2012 at 11:54pm Community Member, 175 Posts

post_max_size = 100M

after this setting it worked ...