Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

silverstripe-googlesitemaps Requirements - SilverStripe 3.0 ???


Reply

2 Posts   344 Views

Avatar
A+ Desgin

8 May 2012 at 11:36am (Last edited: 8 May 2012 11:37am), Community Member, 1 Post

Hi All, Very new to SS. I am running SilverStripe v2.4.7 website and want to use the sitemap feature. , Tried to install the silverstripe-googlesitemaps module from https://github.com/silverstripe-labs/silverstripe-googlesitemaps

After I named the folder to "googlesitemaps" and put it under the root folder of SS, which same level as "mysite" folders etc..
Then I ran dev/build?flash=1 ... Nothing happened, just a blank page.. and could not access to the admin area either.. Took out the "googlesitemaps" folder, ran dev/build?flash=1 worked fine...

Have another look the doc... It says

Requirements
SilverStripe 3.0

Is that true? 3.0 is not released yet, right?

Thanks.

Avatar
3dgoo

8 May 2012 at 4:35pm Community Member, 133 Posts

Hello,

You can access the 2.4 branch here:
https://github.com/silverstripe-labs/silverstripe-googlesitemaps/tree/0.2

Also you want to call flush, not flash:
dev/build?flush=1